Prerequisites for Installing Contract Tools

On all computers, Contract Tools requires Windows 7 or later, Word 2007 or later, Visual C++ 2010 Redistributable Package, and Visual Studio 2010 Tools for Office Runtime.

On computers with Windows 7 and 8.1, Contract Tools requires .NET Framework 4.5.2 or later. On computers with Word 2007, Contract Tools also requires .NET Framework 3.5.

To download an installer for this Visit
Visual C++ 2010 Redistributable Package https://www.microsoft.com/en-us/download/details.aspx?id=5555
Visual Studio 2010 Tools for Office Runtime https://www.microsoft.com/en-us/download/details.aspx?id=56961
.NET Framework 4.5.2 https://www.microsoft.com/en-us/download/details.aspx?id=42643
.NET Framework 3.5 https://www.microsoft.com/en-us/download/details.aspx?id=21

To activate Contract Tools using an activation key (see Activating Contract Tools), Windows, Word, and Contract Tools must be installed on real hardware, not on a virtual machine. Examples of virtual machine software include Citrix Virtual Apps and Desktops, Hyper‑V, Parallels Desktop, VMware Fusion, and Windows Sandbox. To deploy Contract Tools on virtual machines, you can use Contract Tools License Server; see Contract Tools License Server and Connecting to Contract Tools License Server to learn more.